Error may Occur in Importing Process Archive Made by Ver. 5.3 or earlier. (Fixed)

This bug has been fixed.

Fixed Version

  • Version 9.7.0

Affected Version and Operation

  • Version 9.3.0 or later
  • To import a Process Archive which has been created with Version 5.3.0 or earlier.

Bug Details

  • Occurs in operating:
    • To import a Process Model Archive which has been created with Version 5.3.0 or earlier, and satisfies the following conditions, to Version 9.3.0 or later.
    • Conditions in Process model
      • Using [Design Customize Form] (Old function. currently obsoleted), and defined ‘HTML Panel’ in the Form.
  • What will occur
    • An error occurs, cannot import the Process Archive.

Workaround・Recovery

  • Customers who confirm this bug, please contact Questetra.
    • Email: support@questetra.com
  • This Bug is due to be fixed in the Version coming September or later.