After-the-fact Notification of Emergency Action to Vulnerability on Jan. 28, 2015 (Non-disruptive)

Responding to Vulnerability in Linux OS library (CVE-2015-0235)

 

Vulnerability in Linux OS library (CVE-2015-0235) has been published on 2015-01-27 (U.S.)

Questetra has implemented emergency maintenance without Prior-announcement, considering its urgency and necessity and Non-disruptive maintenance was possible.

Emergency Response to Vulnerability

Vulnerability Identifier
CVE-2015-0235
Respond Time
Jan. 28th, 2015 13:40 (approx) [JST+900] (Differes depending on User)
Actions
Updating group of software that may be targeted from the outside (replacement of glibc)
Impact
Non-disruptive of service

 

Related Information

ZDnet
GHOST, a critical Linux security hole, is revealed
http://www.zdnet.com/article/critical-linux-security-hole-found/ (2015-01-28)